Microsoft style popup does not show in pages with <a ID="wpopupweb">

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: dirtyoldm, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

These things are like Tooltips for web pages.
Apparantly yet another 'gotcha' from our friend Billy Gates.

They don't show in Mozilla, but if you Ctrl-C copy the text surrounding it, it gets copied.

Reproducible: Always

Steps to Reproduce:
1.Go to
http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/windowsnetserver/proddocs/server/fsutil_volume.asp
2.About 1/4 of the way down the scrollable frame on the right, look for underlined text "globally unique identifier (GUID)".  It looks like a link.
3.In IE6, it pops up a window that says "A 16-byte value generated from the unique identifier on a device, the current date and time, and a sequence number. A GUID is used to identify a particular device or component."
Actual Results:  
In Mozilla 1.2.1 you don't see the popup

Expected Results:  
Sigh.  Chase Bill Gates again and figure out how to show those <a ID="wpopupweb"> tags.

If Bill knows Mozilla won't show these, he'll lure users of Front Page etc into using them more and more!

Comment 1

16 years ago
Of coutse this feature does not work. In shared.js there is function
onclickTriage(). And it is started from var e= window.event.srcElement (than e
is used to decide following action); This is IE-only stuff.

evangelism.
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Hardware: PC → All
Version: Trunk → unspecified

Updated

15 years ago
Keywords: evang500

Comment 3

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 4

14 years ago
Fixed, no more <a id... tags in this page.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.