Closed Bug 187006 Opened 17 years ago Closed 17 years ago

Accessing the url results in sending request to jenner.rz.tu-ilmenau.de indefinately

Categories

(Core :: DOM: Navigation, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 170021

People

(Reporter: edjusted, Assigned: adamlock)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021227 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021227 Chimera/0.6+

The above url is a link to download a file, I'm guessing it's a redirect of some
sort. It works fine on Explorer 5.2.
In Mozilla I just see "sending request to jenner.rz.tu-ilmenau.de" and nothing
happens. I waited for 10 mins.

In Chimera I see the same message and it churns the hard drive. I'm not quite
sure what it's doing but it's not downloading. I closed the window after about
10 mins.

Reproducible: Always

Steps to Reproduce:
1.go to url
2.
3.

Actual Results:  
See "sending request to jenner.rz.tu-ilmenau.de" but nothing happens. Or in
Chimera, hd churns

Expected Results:  
Download a file.
This page is simple: 

<html><head><meta http-equiv="refresh" content="0 URL=Quinn.sit"></head></html>

Well, I think this is weird! "Note. Some user agents support the use of META to
refresh the current page after a specified number of seconds, with the option of
replacing it by a different URI. Authors should not use this technique to
forward users to different pages, as this makes the page inaccessible to some
users. Instead, automatic page forwarding should be done using server-side
redirects." (http://www.w3.org/TR/html4/struct/global.html#adef-http-equiv)
-> docshell (where meta refresh is handled)
Assignee: darin → adamlock
Component: Networking: HTTP → Embedding: Docshell
QA Contact: httpqa → adamlock
The meta refresh value is malformed and causing the page to fly around in
circles. Duping against the similar bug 170021.

*** This bug has been marked as a duplicate of 170021 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.