"Address Book Palm Sync Install" doesn´t appear in Start Programs Menu

RESOLVED WORKSFORME

Status

MailNews Core Graveyard
Palm Sync
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: guido.pinkernell, Assigned: Rajiv Dayal)

Tracking

Trunk
x86
Windows 98

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

As said in summary,
"Address Book Palm Sync Install" doesn´t appear in Start Programs Menu
although it should according to 1.3a release notes

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Further to the above posting, when upgrading from Moz 1.2 to 1.3a (build
2002121215) - performing a hot sync will invoke the conduit in 1.2.

Have tried copying the two dlls and the install exe to the 1.3a root directory
and running that there. My sync software now 'sees' the dll in the 1.3 directory
but still invokes Moz 1.2 when syncing.

M.

Comment 2

15 years ago
Please try the Mozilla 1.3b when it is available.
[Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3) Gecko/20030312]

WorksForMe:

After (custom) install,
In 'Start > Programs > Mozilla', I have both 'A. B. P. S. Install' and  'A. B.
P. S. uninstall'.

Comment 4

15 years ago
i believe this was only partially working for 1.3a, but it's definitely working
in current 1.4 nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
*** Bug 188299 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

15 years ago
Addition to #2:

Have tried 1.3. Both A.B.P.S Install and Uninstall are there.
But install process is halted with error message:
"Error in loading the Conduit Manager while Installing the
Mozilla Address Book Palm Sync Conduit"

I should add that I changed the default path for Palm Sync
from C: to D: From some other people who experience problems with
Palm Sync and Mozilla I hear that they had changed default path 
as well. You might want to know about this.

Anyway, #4 is raising hope that 1.4 will work. I will wait for
the next release.
Product: MailNews → Core
Product: Core → MailNews Core

Updated

9 years ago
Component: Palm Sync → Palm Sync
Product: MailNews Core → MailNews Core Graveyard
You need to log in before you can comment on or make changes to this bug.