If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash when I try to open this site

VERIFIED WORKSFORME

Status

()

Core
Image Blocking
--
critical
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Henrich Wenzel, Assigned: Stephen P. Morse)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

with Mozilla I just se the window; then Mozilla doesn't work any longer; with
Internet Explorer a separate Window with christmas wishes is shown.

Reproducible: Always

Steps to Reproduce:
1. Trying to open the site
2.
3.

Actual Results:  
Mozilla was completely blocked

Expected Results:  
should have shown the window with season's greetings (including falling snow)

I have used Mozilla 1.21 - the same result

Comment 1

15 years ago
can you attach stack trace ?
http://developer.apple.com/qa/qa2001/qa1057.html
Keywords: crash, stackwanted
(Reporter)

Comment 2

15 years ago
with the latest build (2002122903) the problem is resolved ! Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WONTFIX

Comment 5

15 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 6

15 years ago
sorry for the spam.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME

Comment 7

15 years ago
verified per reporters comments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.