Closed Bug 187028 Opened 18 years ago Closed 18 years ago

cursor position should be updated/reflected upon scroll or reflow

Categories

(SeaMonkey :: UI Design, defect)

x86
Linux
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50511

People

(Reporter: keith, Assigned: samir_bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021228
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021228

if I mouseover a link, then use the arrow to scroll down, the mouse is not over
the link, yet it is still highlighted with its hover color. a mouse-moved event
should be fired or something when the page is scrolled or reflowed.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.