scrollbar partially obscured

VERIFIED DUPLICATE of bug 183495

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 183495
16 years ago
16 years ago

People

(Reporter: Jonno (Ariem), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupme], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021228
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021228

In loading this page, a black box the height of the first DIV element appears
partially over the top of the vertical scrollbar.  It disappears whilst
scrolling and reappears when you stop scrolling.  Using the scrollwheel makes it
vanish completly, and clicking on the scrollbar seems to bring it back again.

Reproducible: Always

Steps to Reproduce:
1.Load http://mozillazine.org/weblogs/asa/2002_08_01_asadot_archive.html#80385034
2.Watch the top of the vertical scrollbar


Actual Results:  
A black box the height of the first DIV obscures part of the top of the vertical
scrollbar.

Expected Results:  
The page should not have interfered with the appearance of the scrollbar.

Comment 1

16 years ago
Confirming - winxp pro, trunk 2002122808
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [dupme]

Comment 2

16 years ago
Created attachment 110300 [details]
Div overlap scrollbar

It seems, that box overlap scrollbar, when width="100%" and even more, 101% (of
course, position for box should be fixed). This testcase show trouble with
scrollbar.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 183495 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.