Email address collection cannot be turned off, changeing the preferences doesn't persist

VERIFIED DUPLICATE of bug 180253

Status

SeaMonkey
MailNews: Address Book & Contacts
--
minor
VERIFIED DUPLICATE of bug 180253
16 years ago
14 years ago

People

(Reporter: Kevin Behrens, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021228
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021228

In Preferences > Mail & Newsgroups > Addressesing, Email Address Collection box:
Unchecking "Add email addresses to my:" will not disable address collection.
Opening the preferences again will show the box is checked.

Reproducible: Always

Steps to Reproduce:
1. uncheck "Add email addresses to my:" in the Addressing Preferences
2. close preferences
3. re-open preferences

Actual Results:  
The change made did not persist, Email Address collection is enabled.
All addresses are still collected.

Expected Results:  
The "Add email addresses to my:" box in the preferences should have stayed checked. 

No addresses should have been added to my personal address book orcollected
addresses.

I cannot find the corresponding entry in ~/.mozilla/default/hsfks659.slt/
prefs.js to edit manually.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 180253 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.