Talkback, in its application menu, incorrectly refers to itself as "NewApplication"

RESOLVED WONTFIX

Status

Core Graveyard
Talkback Client
--
trivial
RESOLVED WONTFIX
16 years ago
9 years ago

People

(Reporter: Sam Stigler, Assigned: jay)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021229 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021229 Chimera/0.6+

In the Talkback menu (on the left side of the menu bar), someone forgot to
change the text "Hide NewApplication" to "Hide Talkback".  This needs to be
corrected.

Reproducible: Always

Steps to Reproduce:
1. Open Talkback for Mac OS X
2. Click and hold the Talkback menu
3. The error is in the fourth item from the top.

Actual Results:  
I saw "Hide NewApplication".

Expected Results:  
Displayed "Hide Talkback"

My current version of Talkback is 2.0b1.

Comment 1

16 years ago
Confirmed using FizzillaMach/2003021903 and Chimera/2003021707.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Need to change text in menu → Talkback, in its' application menu, incorrectly refers to itself as "NewApplication"

Comment 2

15 years ago
Almost certainly a duplicate of bug 181151 (?)

Comment 3

15 years ago
*** Bug 181151 has been marked as a duplicate of this bug. ***
Summary: Talkback, in its' application menu, incorrectly refers to itself as "NewApplication" → Talkback, in its application menu, incorrectly refers to itself as "NewApplication"

Updated

14 years ago
Assignee: namachi → sfraser

Comment 4

14 years ago
Who supplies Mozilla with Talkback bits?
is the MainMenu.nib file of talkback accessible to us in any way? At all? I can get to it from a compiled Camino binary but can't find it anywhere in the cvs.

Updated

10 years ago
Assignee: sfraser_bugs → jay
WONTFIX. We're not going to be fixing the Talkback client at all.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.