Mozilla crashed when window popuped

RESOLVED DUPLICATE of bug 119693

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 119693
15 years ago
13 years ago

People

(Reporter: masayuki, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021228
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021228

It does not always reproduce with 2002122808-trunk/WinXP.
But when I reproduce crashing, Mozilla will crate a new popup window.

TB15612145G
TB15604461H

Reproducible: Sometimes

Steps to Reproduce:

Updated

15 years ago
Blocks: 185584
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: TB15612145G

Comment 1

15 years ago
I'm not sure if this is related or not but I've also seen sporadic crashing
lately when a new browser window has been opened. One site where it happens is
http://www.genec.com/federico/salon/ Go into one of the "topics" / "themes"
listed there (such as "yellow" or "bridges" etc.) and then click on the links
from those pages to go to the web sites of whoever is listed. Those will open
new windows and I usually crash before I get through all links on theme. So
maybe once in 10 or 20 new windows. This has happened for the past couple of
days with nightly builds. I'm now using build 2002122908 and I'm seeing it with
this build as well. I've also seen crashes on new windows on other sites.

Updated

15 years ago
No longer blocks: 185584
PR_EnterMonitor [prmon.c, line 93]
PL_ProcessPendingEvents [c:/builds/seamonkey/mozilla/xpcom/threads/plevent.c,
line 572]
USER32.dll + 0x27ad7 (0x77d17ad7)
0x5e204689 
Keywords: stackwanted
Whiteboard: TB15612145G

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 119693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.