hangs when I go to print e-mails. Power reboot is the only way out.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: mjs3, Assigned: rods)

Tracking

({hang})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.8 [en] (Win98; U)
Build Identifier: Mozilla 1.3a

Whichever route I choose to print, the computer hangs. The HD seems to be wildly 
active, making all sorts of chugging sounds. I also see a virtual LED-like meter 
in the taskbar. 'End Task' does not end task. Power reboot is the only way out. 
I can print web pages, so this is particular to Mail.

Reproducible: Always

Steps to Reproduce:
1.Try to print e-mails.
2.
3.
Keywords: hang

Comment 1

15 years ago
Reporter: Is this still a problem with a current Mozilla build?

Comment 2

14 years ago
WFM with 1.7.2 on WinXP. Marking so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.