Composing a new message causes Mozilla to stop responding [corrupted XUL.mfl]

VERIFIED DUPLICATE of bug 168516

Status

VERIFIED DUPLICATE of bug 168516
16 years ago
11 years ago

People

(Reporter: evoke01, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Try to compose a new message by pressing "Compose" button.  All Mozilla windows
that may be open at that time freeze (stop responding).  This includes all
multiple browser windows, mail/news.  Other Windows (Windows Explorer, etc)
continue to work unaffected.  I can press the "X" button (close) in the
top-right of the window, which brings up a Windows dialog statingg that the
program is not responding.  Pressing the "End now" button closes all instances
of Mozilla.  The same happens when I force close Mozilla with Task Manager. 
Rebooting doesn't help.

Reproducible: Always

Steps to Reproduce:
1. Press "Compose" button in Mail/News.

Actual Results:  
All of Mozilla freezes up.

Expected Results:  
Open new mail message window

I recently upgraded to Mozilla 1.2.1.  I didn't see this behaviour (or lack
thereof) on the previous version (1.2a) I used.

I also see a similar freeze when I use "Find on this Page" in the browser.  This
logged as a separate bug.
(Reporter)

Comment 1

16 years ago
Also see bug# 187162
(Reporter)

Comment 2

16 years ago
"Forward", "Reply" and "Reply to all" cause same freeze on both plain and HTML
messages.
(Reporter)

Comment 3

16 years ago
I deleted file XUL.MFL and the problem disappeared.  Thanks to R.K.Aa for the
advise.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Updated

16 years ago
Summary: Composing a new message causes Mozilla to stop responding → Composing a new message causes Mozilla to stop responding [corrupted XUL.mfl]

Comment 4

16 years ago
reopen..
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

16 years ago
..dup

*** This bug has been marked as a duplicate of 168516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.