The "To:" field should be available for view in message summary

VERIFIED DUPLICATE of bug 36492

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 36492
16 years ago
14 years ago

People

(Reporter: R. Landfill, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

The fields "Subject", "Sender", "Date", etc., are all viewable in the message
summary window and can even be turned on and off. However, there is not way to
show the the "To" field in this summary. 

Why would I want to see this field since, presumably, all the mail is to me? The
answer is that I Bcc all my mail to myself and so i will have dozens of messages
from me but no way, short of viewing each one, to see who I sent it to. ANd I
often need to find a message that I sent to someone else. (My send folder will
not work either since it has limited space available). 

I would imagine this would not be a hard feature to add. 

Reproducible: Always

Steps to Reproduce:
1. View my mail in my Inbox. 
2.
3.

Actual Results:  
I cannot see the To: field.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 36492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: The "To:" field should be available for view in message summary → The "To:" field should be available for view in message summary

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.