Empty reply sent instead of the written one

VERIFIED DUPLICATE of bug 174396

Status

--
critical
VERIFIED DUPLICATE of bug 174396
16 years ago
10 years ago

People

(Reporter: jorge_ortiz, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

After replying a mail which contains HTML content and is a multipart MIME
message the receiver gets a mail with the right subject and "This is a
multi-part message in MIME format." instead of the body. The reply doesn't have
to be a long one (make it 2 lines). Nothing can be found in the response even
when looking at the source.

Reproducible: Always

Steps to Reproduce:
1. Get an email with HTML (the one found in additional info works)
2. Write a short reply (only text).
3. Change the to field to you (to be able to see the problem).
4. Send as text only.

Actual Results:  
You get a mail with this content (full content from the source):

Received: from garonne.grenoble.hp.com (localhost [127.0.0.1]) by
garonne.grenoble.hp.com with SMTP (Microsoft Exchange Internet Mail Service
Version 5.5.2655.55)
	id Y6BFNF7C; Tue, 31 Dec 2002 11:04:42 +0100
Received: from 15.191.2.9 by garonne.grenoble.hp.com (InterScan E-Mail VirusWall
NT); Tue, 31 Dec 2002 11:04:41 +0100
Received: from hpspnwja.spain.hp.com (hpspnwja.spain.hp.com [15.181.150.7])
	by bramg1.net.external.hp.com (Postfix) with ESMTP id BD1C8543
	for <jorge_ortiz@hp.com>; Tue, 31 Dec 2002 11:04:40 +0100 (MET)
Received: from hp.com (hpspss3g.spain.hp.com [15.181.149.249]) by
hpspnwja.spain.hp.com with ESMTP (8.9.3 (PHNE_18546)/8.7.3 SMKit7.0) id KAA14034
for <jorge_ortiz@hp.com>; Tue, 31 Dec 2002 10:58:09 +0100 (MET)
Message-ID: <3E116BBC.7060504@hp.com>
Date: Tue, 31 Dec 2002 11:04:44 +0100
From: Jorge David Ortiz Fuentes <jorge_ortiz@hp.com>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203
X-Accept-Language: es-es, es, en-us, en
MIME-Version: 1.0
To: Jorge David Ortiz Fuentes <jorge_ortiz@hp.com>
Subject: Re: =?ISO-8859-1?Q?Qu=E9_fea_que_se_ve_la_PALM_al_?=
 =?ISO-8859-1?Q?lado_de_la_otra=2E=2E=2E?=
References: <6428DE54F23B2E44BAE5EF7D53FF67D178483A@gaudi.spain.hp.com>
In-Reply-To: <6428DE54F23B2E44BAE5EF7D53FF67D178483A@gaudi.spain.hp.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit

This is a multi-part message in MIME format.


Expected Results:  
Send the right content in the mail.


Received: by gaudi.spain.hp.com 
	id <01C2ACBA.D0373A10@gaudi.spain.hp.com>; Thu, 26 Dec 2002 09:43:07 +0100
Message-ID: <6428DE54F23B2E44BAE5EF7D53FF67D178483A@gaudi.spain.hp.com>
From: "GARCIA,JOSE-MANUEL (HP-Spain,ex1)" <jose-manuel_garcia@hp.com>
To: "ORTIZ,JORGE (HP-Spain,ex1)" <jorge.ortiz@hp.com>
Cc: "SILES,RAUL (HP-Spain,ex1)" <raul_siles@hp.com>, 
	"PEREZ-CONDE,DAVID (HP-Spain,ex1)" <david_perez-conde@hp.com>, 
	"RODRIGUEZ,JESUS-MARIA (HP-Spain,ex1)" <jesus-maria_rodriguez@hp.com>
Subject: =?iso-8859-1?Q?Qu=E9_fea_que_se_ve_la_PALM_al_lado_de_la_otra=2E?=
	=?iso-8859-1?Q?=2E=2E?=
Date: Thu, 26 Dec 2002 09:43:07 +0100
Importance: high
X-Priority: 1
Return-Receipt-To: "GARCIA,JOSE-MANUEL (HP-Spain,ex1)"
	 <jose-manuel_garcia@hp.com>
MIME-Version: 1.0
Content-Type: multipart/mixed;
	boundary="----_=_NextPart_000_01C2ACBA.D0373A10"

This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_000_01C2ACBA.D0373A10
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

http://www.pocketpcmagic.com/newkids/Img_2437_JPG.html
<http://www.pocketpcmagic.com/newkids/Img_2437_JPG.html>=20
=20

  _____ =20


 <http://www.hp.com/> =20

Jos=E9 Garc=EDa Gavil=E1n
Supervisor T=E9cnico=20
Grupo Telef=F3nica
Hewlett Packard

M=F3vil +34 629437778

jose-manuel_garcia@hp.com <mailto:jose-manuel_garcia@hp.com> =20

  _____ =20

=20

------_=_NextPart_000_01C2ACBA.D0373A10
Content-Type: image/gif;
	name="Prf_Sig_Sm_2c_72.gif"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Prf_Sig_Sm_2c_72.gif"
Content-ID: <954344008@26122002-2c73>

R0lGODdhjACDAPcAAP////7+//v7/PT09ePk59ra2s3LyMTI0MC/vLm5urW2uJ2pvZyhqYaSp36E
jl52oERhkk5eeDhalVNTUyNIhxA6gQs1fgo1fgo0fgk0fgg0fQYyfQIuexoqTAAreBAQEAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACH5BAAAAAAALAAAAACMAIMA
QAj/AAEIHEiwoMGDCBMqXMiwocOHECNKnEixosWLGDNq3Mixo8ePIEOKHEmy5MgDFTxwWMmypUuX
HhoYeKDSAwUDCSx42Pmyp08OOx8QEDBQQQQHSB00MLnxgAUNF6JKnRqVgwMECRIUGCBwAYcMGyhk
NUC0IU2qaKtCUKCVK1OQTqGmvRA2a4EAAw9w0KChAoMEFDZc4PDAAIMLGjZUUIBAwtcMDRAg4Hp2
7uC1bd/CfWqZLgUFBgAQqMBhgwUGCCB40ODhAQIFgRFTgBC7tWS3ABZ46HyZ7VbNH+PynpqBA4QC
BgU4BhsZAYGCAhZUEDxcqnHfuIF/HECggPfv4MOL/x/anQABt+bTq1/Pvv35stpDdj/YnfFB76LJ
GiTAILTBAN4xgJxBDnygQHwIJqjgggw26OCDEEYo4YQUVmjhhRhmqOGGHHbo4YcgKiRcdYNVEFlW
CBjg2GDN4SbAANwVoAAEe5Golm8AGDCBAwMgMMGBG444l3FYGeDiihdYYAEGG5S2wHM0bbBBBhbQ
BVQDz+nG23WZhQiAkGiFxdhzAjWwG5EMPKUYYzQOJoEBDUwpplZlVTYkZr95CeaQnz33IowCBPBn
bmdKUGR33p2HFwB2dsZlnnquxNeklFZqKQdvNrDXmghQwJMGGVgq6qgeSKCAb/B5qWqIE3SQqkCt
Dv/wwQQHGfCBAwcpMGsHDBgkK64f9FoQAx8MuOqxyCar7LLMNuvss9BGK+201FZr7bXYZqvtthsK
4O234IYrbqAAhAuAoOOmq+6iBw3aYQEVyGVjYhI0kAACDMTb1wIJ6DeAAg3QVpqNU11npAATDODA
BAlHQGaGe/LJ2L2/nUUYVg8ntEBiJD7q4qsQc+boic4tSkBgGpzGVsYCtIebllvimd2HEUuVMmrO
EWSmZwgsoOZiCGjq5mvxzrkVBRw4KrOqNVclwb0PK/cVBzK1SSRsghE2U9JEJkDmzpZ5zLTIaTGX
85cbJCYWYHLKFCdYiykwXaiRGSmQ1EpjN7a8Q7r/dt4ABSzAlgIFEHDqvW1uIMEDjDO+AFbGepVB
zHrrSXZnxT1grEEFPNUXW3YbtICUHS/tZed8d6x4AwdQdiYEkg01wAENSJDBbgTfSPjMIdLewO/A
By988Ayw9dcCDTyuwAHMD+/8878XfyoChbPL7fUWtQoygoJGq71BrRLwQQSc39rBUgVNECzDvs4q
q7AEFegf9vTXb//9+Oev//789+///wAMoAAHSMACGvCACEygAhfIwAY68IEQjKAEJ0jBClowIgWo
nQQ2yMEOetCDD/hSB5GjwQ+a8IQbhMACeIcApDSAAdurkHJwl7uVfIZtg3ENAyDwAAlQoDjUyd0F
C27ngNBFwABXQUrC/4J0ueFMyTVYQcADuAY7r92tAAYwgAIeQJrJEYxLz3FAAopYxAnEcEJNQwsH
KICasRAgLnPSz3+4E6cgDudRREEiUoDExNSlRTFtpB5XBoCyDOCMdwfxih/TIjbLLbJgTxsLbiwG
xYwt5GRJo1yXetdEquxLMgWAD8wuUIFSUqABZZFOKVdZgVMSZQBICpvpOPnIqpzoLnkJVcpeiLIL
yAQlaTPRAiTQNueMxo5qnCWI0rimfuGGkFwrzBSH1hiuyWSaXbuLavK2yWV20jpPO5tALAYBOH3l
k1aDHQNAVZd+EQVsd6ocLS1TF3HCEWiBKY7bpnSzTk2JarcpEw0Zqf9Mmn0zKp8kEyy/soFrUpFo
WStiOmM3kEYlU57erGUOqTfOMxXmbfXE5kf/uTZcAgBeGm3kPC1Dt9Co0gKwg80q+/M2C2xgJzWh
wOPkiDduQiqjvOmLgIhCgCwaIJQDMCoCpgOV/kjmqf1SaCxliVGDatQ65UTk3SRwpuZYciC6ueqN
umlVEmVuczp7HeSsJ5ADgMVGKgUqwWySgFQdIG1xhE8ADqAaZN6xoB6aoRCHCBQLFG46gyliwHzI
mhoJsThiJNwZObSAHyrpspjNLGaZVDW1HiZlmg2taKtkAQlIzzmT5VBSn8ra1roWqmQxgGS0IhAC
vPa2uL3XUc+zrACRoEtd6zrXtxbl2+Ia97jITS5bL/gsGDE3fg5I7VsUMIGvKut76fuAdvk4kAIN
oFVsLUAHxpuA9mn3A5YUQAc+0AGtHgu7BNHerA4SAfbyTn0KYAAD2PorAATLIMRC67Jes9zXCAA1
7SIcQqjrgOUeODQC4hwD3PvcClv4whjOsIY3zOEOe/jDIA6xiEdMYgYGBAA7

------_=_NextPart_000_01C2ACBA.D0373A10--

*** This bug has been marked as a duplicate of 174396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED DUPLICATE
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.