app hangs when opening preferences

VERIFIED DUPLICATE of bug 169777

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 169777
15 years ago
15 years ago

People

(Reporter: Jono Taylor, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When selecting Edit -> Preferences, Mozilla locks up. Have to kill it by
clicking on X in top right of window or right clicking on taskbar and closing.
It started to do it only after I'd changed the font dpi from the default 96 to
84 by typing 9.1cm into the line length dialog.

I also changed some proxy settings, but then wanted to get rid of the proxy and
encountered the lock ups, even after rebooting it locks up. Haven't tried
reinstalling yet.

JT

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Click Edit
3. Click Preferences

Actual Results:  
Mozilla locks up. Doesn't respond to mouse clicks. Only a kill, windows reports
that the app has stopped reposonding etc.

Expected Results:  
Display the Preferences dialog

Modern theme. Talkback doesn't invoke. I happens from Mail as well as Navigator
(Reporter)

Comment 1

15 years ago
Edit -> Preferences stays hilighted during the crash.
(Reporter)

Comment 2

15 years ago
I've tested it with keyboard shortcut, it also happens (Alt-E -> e)

Comment 3

15 years ago
Can you try this, while mozilla (and quickstart) are not running:
Delete XUL.mfl in your profile directory. Then restart.
(It's a cache file and gets re-built after startup if missing)

Comment 4

15 years ago
Correcting summary.

Reporter:
If deleting XUL.mfl cures the hang, please resolve as duplicate of bug 169777
Summary: app crashes when opening preferences → app hangs when opening preferences
(Reporter)

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
Thank you. Verifying dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.