[RFE] Detecting java with linux installer in order to skip bug like 187152.

RESOLVED WONTFIX

Status

SeaMonkey
Installer
--
enhancement
RESOLVED WONTFIX
15 years ago
9 years ago

People

(Reporter: Frederic Bezies, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: INVALID)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021231
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021231

I am writing this RFE for the reporter of bug 187152.

He wanted to know if it is possible to add to installer script a function to
verify there is a symlink already existing in plugins directory in order to skip
.so file copying in plugins directory.

This was the cause of bug 187152 and also of many more.

I am not using Linux, but it will be great for Linux/unix users.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




I did not find any bug for this RFE.

I am sorry if there is already a bug filled for this.
(Reporter)

Comment 1

15 years ago
Changing severity to enhancement ! Oups ;-]
Severity: normal → enhancement

Updated

15 years ago
QA Contact: bugzilla → ktrina
Summary: [RFE] Detecting java with linux installer in order to skip bug like 187152. → [RFE] Detecting java with linux installer in order to skip bug like 187152.

Updated

14 years ago
OS: Windows XP → Linux

Comment 2

14 years ago
> verify there is a symlink already existing in plugins directory in order to skip
> .so file copying in plugins directory.

I don't think I even understand this.  When the installer is finished, Mozilla
has a plugins directory containing a single file libnullplugin.so.  The
installer doesn't copy any plugins to the directory.
Whiteboard: INVALID
Product: Browser → Seamonkey
Assignee: dveditz → nobody
QA Contact: ktrina → general
The linux installer is gone
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.