Page looks bad seems like frames is the problem

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: lejo, Assigned: bryner)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021231 Chimera/0.6+
Build Identifier: Chimera/0.6+Build ID: 2002123104

Page look bad

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Looks OK in Mozilla and all other browsers I have tried.

Comment 1

16 years ago
The page looks fine to me in Chimera 2002122204. Could you be more specific
about what seems to be wrong with the page? I don't think it uses frames, BTW.
(Reporter)

Comment 2

16 years ago
The problem is gone with latest version Build ID: 2002123104. 
I don't know if it is because of the latest build or maybe www.macworld.se 
cleand up there code.
Anyway now it is working fine.
Thank you
Joel

Comment 3

16 years ago
WFM based on comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.