browser won't print to HP G85

RESOLVED EXPIRED

Status

()

Core
Printing: Output
RESOLVED EXPIRED
15 years ago
12 years ago

People

(Reporter: Matt Minahan, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

I can print from Moz email just fine, but the browser won't print to my HP G85
All in One Machine.

Reproducible: Always

Steps to Reproduce:
1. select a web page to print
2. issue a print command
3. wait, while printer makes two noises, and then stops

Actual Results:  
The document didn't print

Expected Results:  
printed the document

I'm using Aviation theme, but had the same problem with the Basic skin.

Comment 1

15 years ago
->Printing
Assignee: asa → rods
Component: Browser-General → Printing
QA Contact: asa → sujay

Comment 2

15 years ago
tracy, can you confirm ?

Comment 3

15 years ago
I haven't had any problems printing to the network printer.  I don't have a desk 
top printer to test to.
(Reporter)

Comment 4

15 years ago
I've had the same problem with 1.3, but am not having the problem with 1.0.2

Comment 5

15 years ago
I need to print the content of some web pages (i.e. printing postage, UPS, FedEx
mailing labels), but Version 1.3 does not let me PRINT. 

Moz says it cannot find the printer, but I can't even get it to "print" to Adobe
Acrobat!  Please let me know when you have a patch for this problem or if there
is another way I can print from my browser again.  

Updated

14 years ago
Summary: browser won't print → browser won't print to HP G85

Comment 6

14 years ago
*** Bug 187783 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
We are having the same problem on MozillaFirebird v0.61.  Any page with graphics
will not print.

Comment 8

14 years ago
*** Bug 188971 has been marked as a duplicate of this bug. ***

Comment 9

13 years ago
Reporter - This issue may have been resolved in a more recent version of Mozilla

Could you please download a recent nightly build from 
<http://www.mozilla.org/releases/nightly.html>, and then let us know if you 
still see this problem?

This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.