download doesn't show up

VERIFIED DUPLICATE of bug 181374

Status

()

VERIFIED DUPLICATE of bug 181374
16 years ago
11 years ago

People

(Reporter: tjacobson242, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021230 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021230 Phoenix/0.5

When I download a file and save it to my desktop in both Windows XP Pro and
Win2K pro the file doesn't show up on my desktop if I close the browser before
it is done downloading.  The download will finish but it doesn't show up when
it's done.  If I go back to the website and try to download again it only takes
about two seconds, which tells me that the file is there but not really there. 
After downloading the second time it shows up.

Reproducible: Always

Steps to Reproduce:
1.Download a file (have the leave open when finished unchecked on the download
thing).  Save the file to your desktop
2.Close the browser before the download is done
3.The file does not show up when it finishes

Actual Results:  
File doesn't show up.

Comment 1

16 years ago
I can confirm this behavior on windows 2000.

I have however also experienced that the file would have to be completely
redownloaded and was not stored in the cache (probably because the cache size
was smaller than the file in question)

Comment 2

16 years ago
Also confirm this behaviour on 2K. On a related note, the download manager shows
the file to be Cancelled, although it wasn't cancelled by the user.

Comment 3

16 years ago
This *should* have been fixed recently. Please try a recent build.

*** This bug has been marked as a duplicate of 181374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.