feature request: Transfer open tabs in one window to a different mozilla window

VERIFIED DUPLICATE of bug 102132

Status

--
enhancement
VERIFIED DUPLICATE of bug 102132
16 years ago
14 years ago

People

(Reporter: nbritton, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

It would be a nice time saver if it where possible to transfer/move open tab(s)
to and from mozilla navigator windows.

I dont know if it is possible or how hard it would be to do this as i'm not a
programmer, id just like to get this idea out into the open for other people to see.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A

N/A

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 102132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.