Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 119693
15 years ago
13 years ago

People

(Reporter: Markus Hübner, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB15675754M)

(Reporter)

Description

15 years ago
Using trunk build 2002122708 on winxp pro sp1 I crashed when going to 
http://tv.orf.at - though when restarting again I didn't crash again.
Maybe analysis of TB will tell more

TB15675754M

Comment 1

15 years ago
Works for me in build 2002122708 on Mac OS 9.2.2 (if this helps).

BTW: cool website : it shows live framegrabs of ORF 1 and 2, two Austrian
television stations.

Comment 2

15 years ago
WFM - current CVS trunk build - WinXP-Sp1.

Comment 3

15 years ago
WFM Win98 SP1 with Phoenix 20021227 and Mozilla 2002122808
Two curious looking animated gifs on this site, 490 x 10 pixel:
http://static.orf.at/tv/orf1/tv_orf1_animbar.gif 14.32 KB (14667 bytes)
http://static.orf.at/tv/orf2/tv_orf2_animbar.gif  Unknown (not cached)

Updated

15 years ago
Keywords: stackwanted
Whiteboard: TB15675754M
PR_EnterMonitor [prmon.c, line 93]
PL_ProcessPendingEvents [c:/builds/seamonkey/mozilla/xpcom/threads/plevent.c,
line 572]
USER32.dll + 0x27ad7 (0x77d67ad7)
0x5e204689 

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 119693 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.