[RFE] reporting mechanism for Junk Mail Filters (generate text reports off Bayesian DB)

RESOLVED INVALID

Status

MailNews Core
Filters
--
enhancement
RESOLVED INVALID
15 years ago
4 years ago

People

(Reporter: GA, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021231
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021231

Hello -- after consistent use of Junk Mail Filters, the "spam"
triggers/definitions for a particular user comprise valuable information.   The
ability to easily "export" this information in text format would be ideal.  I
would like to use in configuration of company MTA anti-spam.  

Would prefer for JunkMail reporting to include correlation between Junk msg and
IP of inbound MTA from which msg arrived.  The ability to correlate this "spam"
IP amongst various spam msgs would be nice (to verify a "known spam host").


Reproducible: Always

Steps to Reproduce:
This is a duplicate of an already reported bug....
Whiteboard: DUPEME

Comment 2

15 years ago
Possibly dup of Bug #181471 ?
(Reporter)

Comment 3

15 years ago
hello -- not Bug #181471 (which details request to share JunkFilter DB).

I'm talking about mechanism to extract info. from JunkFilter DB (ie. Bayesian DB
... what the ... ??).   Essentially, this mechanism is the functional equivalent
of running specific reports on JunkFilter DB.  

Example:   I want list of the IP addresses of inbound MTA's that originated spam
to inbox, more than five times in past 30days.  

I would then use this information in my MTA anti-spam configuration to auto-file
such inbound messages in Spam folder for users (ie. server-side filters for IMAP
users).  -GA
(Reporter)

Updated

15 years ago
Summary: [RFE] reporting mechanism for Junk Mail Filters → [RFE] reporting mechanism for Junk Mail Filters (generate text reports off Bayesian DB)

Comment 4

14 years ago
I think that what you want is http://bayesjunktool.mozdev.org/

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.