all windows close when file download complete. download saves file OK.

VERIFIED WONTFIX

Status

()

Toolkit
Downloads API
--
critical
VERIFIED WONTFIX
15 years ago
10 years ago

People

(Reporter: Poff, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; NetBSD i386; en-US; rv:1.3a) Gecko/20030102 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; NetBSD i386; en-US; rv:1.3a) Gecko/20030102 Phoenix/0.5

For any file I try to download (.tar.gz, .zip etc.etc.) it pop's up the download
window fine, starts saving it, and when finished saving it abruptly shuts down
the whole browser with no warning and no message.

File is saved a-ok when checked.

Repeats every time.

In the end, I just copy link and -> "snarf" file.

Reproducible: Always

Steps to Reproduce:
1. Find a file to download like a zip or a tar.gz
2. Click on it
3. Save the file to your disk

Actual Results:  
Browser windows closed. File was saved ok.

Expected Results:  
File Download window may have closed (I don't know the default behaviour for
file download complete) but the other browsing windows should have stayed open.

Built via latest pkgsrc.

Comment 1

15 years ago
WFM, Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20030112 Phoenix/0.5

Comment 2

15 years ago
unable to reproduce on windows or linux builds. Phoenix doesn't have any BSD
developers working on BSD specific problems that I know of. If you know someone
that develops Phoenix for BSD please reopen this bug and assign it to that
person. thanks. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 3

15 years ago
VERIFYING obvious WONTFIX bugs.  Filter on firebirdWontFix to filter these bugs.
 I skipped a few that I'm unsure about from their summary and will manually go
through them.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.