Closed Bug 1873690 Opened 4 months ago Closed 4 months ago

Canvas ConicGradient color displayed with less saturation

Categories

(Core :: Graphics: Canvas2D, defect)

Firefox 121
defect

Tracking

()

RESOLVED DUPLICATE of bug 1851963

People

(Reporter: akumuis01, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:121.0) Gecko/20100101 Firefox/121.0

Steps to reproduce:

  1. Start Firefox by clicking on the desktop icon
  2. Press Cmd+N (or Ctrl+N for Windows users) to open a new browser window
  3. Paste https://developer.mozilla.org/en-US/docs/Web/API/CanvasRenderingContext2D/createConicGradient in the address bar and scroll down

I used to play with conic gradient on OperaGX and Chrome, but when It comes to Firefox somehow it displayed less saturated

Actual results:

The image "Rectangle Result" displayed with less saturation (more gray than it should)

Expected results:

The image "Rectangle Result" displayed with more saturation

The Bugbug bot thinks this bug should belong to the 'Core::Graphics: Canvas2D' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Graphics: Canvas2D
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Duplicate of bug: 1851963
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: