[gtk2] Scrollbars show blueness behind them on mouseover

RESOLVED DUPLICATE of bug 183518

Status

RESOLVED DUPLICATE of bug 183518
16 years ago
10 years ago

People

(Reporter: aes, Assigned: blizzard)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 2 obsolete attachments)

92.91 KB, image/png
Details
(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030101
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030101

Go to bugzilla.gnome.org/query.cgi. Move your mouse over a scrollbar. A blue
border appears around the scrollbar until it is repainted. Screenshot attached.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
Created attachment 110459 [details]
Screenshot
(Reporter)

Comment 2

16 years ago
Created attachment 110460 [details]
Screenshot

Why are my uploads failing today?
(Reporter)

Updated

16 years ago
Attachment #110459 - Attachment is obsolete: true
(Reporter)

Comment 3

16 years ago
Created attachment 110461 [details]
Screenshot
Attachment #110460 - Attachment is obsolete: true
->GFX:Gtk
Assignee: kmcclusk → blizzard
Component: GFX → GFX: Gtk
(Assignee)

Comment 5

16 years ago
dup

*** This bug has been marked as a duplicate of 183518 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.