Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 167128
15 years ago
14 years ago

People

(Reporter: Yoda Wu, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.2) Gecko/20021202
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.2) Gecko/20021202

I use a chinese Windows 98.
I find that if my printers setup with chinese printer name, then Mozilla told me
that no printer found.
Until I add an printer with WHOLE English printer name and set it as default
printer, Mozilla found and found them all.
I think it would be some inconvenient to users who don't use English as their
primary language.

Reproducible: Always

Steps to Reproduce:
1.Described in the details.
2.
3.

Updated

15 years ago
Whiteboard: DUPME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 167128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.