Password prompt for news doesn't indicate which account it is for

RESOLVED DUPLICATE of bug 218998

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 218998
16 years ago
6 years ago

People

(Reporter: James Ross, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021230 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021230

I have two news accounts that use username/passwords, one where the server asks,
and one where I have Mozilla set to always use one. While Mailnews frequently
forgets one or both of these passwords (and entirly seperate bug or two), when I
get a prompt for either one's username (and then password), there is no
indication at all as to which account it's for, so I have to guess which
username/password combination to enter.

Reproducible: Always

Steps to Reproduce:
1. Add a news account, which either needs a password, or can be used with one.
2. Try to do something with it, like subscribe.
3. Wait for the username/password prompts.

Actual Results:  
You get a username (then password) prompt with no indication of what account
it's for.

Expected Results:  
The dialogs (both of them) should have the name of the account (preferably), or
at least the NNTP server name.

Screenshots to be attached.
(Reporter)

Comment 1

16 years ago
Created attachment 110469 [details]
Username prompt for NNTP.
(Reporter)

Comment 2

16 years ago
Created attachment 110470 [details]
Password prompt for NNTP.

Updated

16 years ago
QA Contact: laurel → stephend
*** Bug 213575 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
*** Bug 221592 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Depends on: 66860
Username displayed by password manager is "<>" if entry is for News.
Will this symptom be fixed by this bug?
Should I open another bug?

Comment 6

14 years ago
*** Bug 251612 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 7

11 years ago
bug still/also on Thunderbird 2.0.0.0 ID:2007032621 not just Seamonkey.

dupe/ similar bug 218998 for Thunderbird 
Assignee: mail → nobody
QA Contact: stephend → message-display

Updated

9 years ago
OS: Windows 2000 → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218998
No longer depends on: 66860
You need to log in before you can comment on or make changes to this bug.