Closed Bug 1874450 Opened 3 months ago Closed 1 month ago

clicking an attendee deletes it from view (but not from invite)

Categories

(Calendar :: E-mail based Scheduling (iTIP/iMIP), defect)

Thunderbird 115
defect

Tracking

(thunderbird_esr115 fixed)

RESOLVED FIXED
125 Branch
Tracking Status
thunderbird_esr115 --- fixed

People

(Reporter: jan.hruska, Assigned: mkmelin)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36

Steps to reproduce:

Create a new event, "Invite Attendees" and enter, say, 3 attendees. "OK". "Invite Attendees" again. Click on any attendee deletes it. "OK". The deleted attendee is still there. "Invite Attendees" and, again, the deleted attendee is still there.

Expected results:

The deleted attended should be removed from the list of attendees.

Component: Untriaged → General
Product: Thunderbird → Calendar

I see what you mean.

Status: UNCONFIRMED → NEW
Component: General → E-mail based Scheduling (iTIP/iMIP)
Ever confirmed: true
Summary: Deleting an attendee does not delete it → clicking an attendee deletes it from view (but not from invite)
Assignee: nobody → mkmelin+mozilla
Keywords: regression
Regressed by: 1858629

The clearing needed to be in a more specific place.

Status: NEW → ASSIGNED
See Also: → 1876019
Target Milestone: --- → 125 Branch

Pushed by benc@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/db2e55422a3a
clicking an attendee deletes it from view (but not from invite). r=leftmostcat

Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED

Comment on attachment 9375982 [details]
Bug 1874450 - clicking an attendee deletes it from view (but not from invite). r=leftmostcat

[Approval Request Comment]
Regression caused by (bug #): bug 1858629
User impact if declined: per bug description...
Testing completed (on c-c, etc.): c-c, beta 125
Risk to taking this patch (and alternatives if risky): fairly safe

Attachment #9375982 - Flags: approval-comm-esr115?

Comment on attachment 9375982 [details]
Bug 1874450 - clicking an attendee deletes it from view (but not from invite). r=leftmostcat

[Triage Comment]
Approved for esr115

Attachment #9375982 - Flags: approval-comm-esr115? → approval-comm-esr115+
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: