Closed Bug 18748 Opened 20 years ago Closed 19 years ago

[LAYER] Does not display correctly

Categories

(Tech Evangelism Graveyard :: English US, defect, P2, major)

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: ianholsman, Assigned: evangelism)

References

()

Details

Site makes heavy use of javascript and CSS, layout is screwy
... BUILD ID:1999111208
Assignee: troy → ekrock
Summary: Does not display correctly → [LAYER] Does not display correctly
After removing all JavaScript and CSS there is still a lot of overlapping
content. It's a (I)LAYER problem. (Build 1999111218 on Windows 98 SE)
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
INVALID. I/LAYER not supported in Gecko/Nav5. Emailed reporter & site owner
using template page here:
http://sites.netscape.net/ekrock/fixit/layer.html
Status: RESOLVED → VERIFIED
Based on eric's comments, marking as verified invalid.
*** Bug 21892 has been marked as a duplicate of this bug. ***
Moving all [LAYER] bugs to Evangelism component for tracking and open-source
evangelism by mozilla community members of sites that need to upgrade to support 
web standards such as HTML 4.0 (instead of LAYER/ILAYER) and the W3C DOM
(instead of Nav4 document.layers[] or IE document.all()). Sites should be
lobbied to do the upgrade using the email templates that are linked to from
http://www.mozilla.org/newlayout/bugathon.html#layerbugs . When a site's owner
has confirmed receipt of the message requesting an upgrade, the bug should be
marked with the keyword evangelized to indicate that evangelism for that bug is
complete. When the site finishes the upgrade and supports standards, the bug
should be closed.
Assignee: ekrock → nobody
Status: VERIFIED → NEW
Component: Layout → Evangelism
Keywords: evangwanted
QA Contact: petersen → nobody
Marking bug evangelized and clearing cc:s.
Keywords: evangelized
Resolution: INVALID → ---
Closing all Evangelism bugs where no evangelism is needed because page has been 
fixed, site is internal to Netscape, report is a DUP, or bug report is no longer 
appropriate for evangelism for any other reason.
Status: NEW → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → INVALID
SPAM:Changing QA contact on 111 evang bugs as I am now the new QA contact for 
this component.

Sorry about the spam

zach
QA Contact: nobody → zach
Reassigning Evangelism bugs to me, the component's new owner.  I would like to 
take this opportunity to thank nobody@mozilla.org for all of his dedication, 
contributions, and hard work, and wish him luck at his new job.  Thanks, nobody.
Assignee: nobody → BlakeR1234
Status: RESOLVED → NEW
workaround bugzilla problem that caused a bunch of evangelism bugs to be 
NEW/INVALID, NEW/FIXED, NEW/WORKSFORME or NEW/DUPLICATE
Resolution: INVALID → ---
Removing the evangwanted keyword from 49 evangilizm bugs that also 
have the evangelized keyword. Having both of these keywords on a bug 
makes it really hard to do a query for all open evangilizm bugs that are 
evangwanted. Sorry for the spam.
Keywords: evangelized
Status: NEW → ASSIGNED
OS: Linux → All
Priority: P3 → P2
Hardware: PC → All
Target Milestone: --- → mozilla0.6
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Status: ASSIGNED → NEW
Keywords: evangwanted
Target Milestone: mozilla0.6 → Future
The site no longer uses any layer/ilayer tag. Marking fixed.
Status: NEW → RESOLVED
Closed: 20 years ago19 years ago
Resolution: --- → FIXED
verified. Looks fine to me in Moz + IE
Status: RESOLVED → VERIFIED
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Target Milestone: Future → ---
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.