nested DL tags are not indented properly

RESOLVED DUPLICATE of bug 179071

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 179071
16 years ago
16 years ago

People

(Reporter: Sam Steingold, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

<http://clisp.cons.org/clisp.html#opt-enc> contains something like
<dl><dt>foo</dt>
<dd>text
<dl><dt>bar</dt>
<dd>more text</dd></dl>
</dd></dl>
"bar" should be indented under "text" and "more text" should be to the right of
it (this is what konqueror does).
mozilla indents "bar" uner "foo" and "more text" under "text" discarding the
nested structure.

Reproducible: Always

Steps to Reproduce:
view <http://clisp.cons.org/clisp.html#opt-enc> or the above code.
Actual Results:  
foo
   text
bar
   more text

Expected Results:  
foo
   text
   bar
      more text

note also the lack of space after the tags </strong> and </a>
(no space between "Note" and "that" and between "file" and "to")
Fixed since 1.2

*** This bug has been marked as a duplicate of 179071 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.