Mail client and Browser freeze at Start-up

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Dean Lund, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0

I can`t start the Mail client, it will begin and freeze, and 4 out of 5 times
the browser does the same thing

Reproducible: Always

Steps to Reproduce:
1.Start the mail client
2.and nothing happens
3.

Actual Results:  
I pressed Ctrl Alt Delete, it says Not Responding besides it so I end it.

Expected Results:  
Not really applicable

Comment 1

15 years ago
Reporter, please close Mozilla, delete the xul.mfl file in your profile
directory, and restart Mozilla. Does that fix the problem?

If not, repeat the procedure, but this time delete the chrome.rdf file in the
chrome subdirectory. (This last one could change some of your preferences back
to defaults, forcing you to change them back.) 

Does either of these steps solve the problem?

Updated

15 years ago
Blocks: 193931

Updated

15 years ago
No longer blocks: 193931

Comment 2

15 years ago
REsolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.