Closed Bug 1875341 Opened 3 months ago Closed 3 months ago

It's impossible to hide tab name and show icons only

Categories

(Firefox :: Tabbed Browser, defect)

Firefox 121
Desktop
Unspecified
defect

Tracking

()

RESOLVED DUPLICATE of bug 597564

People

(Reporter: dreamer8, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/111.0.0.0 Safari/537.36 Edg/111.0.100.0

Steps to reproduce:

Steps to reproduce:

  • set about:config option browser.tabs.tabMinWidth to 0 (or even 32)

Actual results:

Tab width is not changed correctly, part of the first letter is still visible, which is useless, because it's not visible in some cases.

Expected results:

It should be possible to make tab with more narrow, without any text, name, as in other browsers.

Firefox is very good configurable, but the tab width is limited here.

In Chrome and Edge it's possible to hide tab names and use icons only and it works good.

Even the current minimum tab width have some other issues, related bugs:

Firefox 121.0.1 (64-bit), Windows 10 22H2 64-bit.

The Bugbug bot thinks this bug should belong to the 'Firefox::Tabbed Browser' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Tabbed Browser

Indeed on Win10x64 using Firefox build 121.0, tabs are displayed with a part of the first letter, marking issue as new for engineering input. Thank you.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: Unspecified → Desktop
Status: NEW → RESOLVED
Closed: 3 months ago
Duplicate of bug: 597564
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: