Closed Bug 187556 Opened 17 years ago Closed 17 years ago

Selection by mouse doesn't work

Categories

(Core :: Selection, defect, major)

x86
OS/2
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 102695

People

(Reporter: relf, Assigned: mjudge)

References

()

Details

Attachments

(1 file)

OS/2 build 2002122612

To reproduce:
1. Open the URL
2. Try to select word "Specifications" by mouse

Similar bug 134352 was fixed some time ago.
This bug seems differ from bug 134352. Source of such behaviour is <div>,
positioned absolute, that overlaps desired text. 
Dupe of bug 102695?
Agree.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.