bookmark pane not updated after close/expand of folders

RESOLVED WORKSFORME

Status

SeaMonkey
Sidebar
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Peter Möller, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.2.1) Gecko/20021130

I describe my most simple case, but there are others ;-)
I've got 3 main folders :
- Personal Toolbar
- Mozilla Project
- Peter (many subfolders and links; and also included in personal toolbar)

We start with all folders closed


Reproducible: Always

Steps to Reproduce:
1. Expand the last folder 'Peter'
2. Expand the Personal Toolbar folder
3. close the Personal Toolbar folder

Actual Results:  
In folder 'Peter' all icons and '+' signs are available, but the texts of the
subfolders and links are gone

Expected Results:  
showing also the texts of subfolders and links

closing 'peter' again and expanding then brings the update.

Both cases follow as attachement
(Reporter)

Comment 1

16 years ago
Created attachment 110580 [details]
shows the situation without texts
(Reporter)

Comment 2

16 years ago
Created attachment 110581 [details]
what I expect to see
I have tested this using 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030502
and it works for me. 

Reporter could you please retest with a more recent build and see if the 
problem persist. If not please resolve this bug as works-for-me
(Reporter)

Comment 4

15 years ago
Hi Hennik,

situation is unchanged in 2003050211. But there is a circumstance, that should
be taken in account:
it is no more possible, to copy a folder from outside of personal toolbar folder
to inside of it nore is it possible vice versa. Also it is not possible to mark
the 'bookmark' entry and add a new folder. Is this another bug-family or a hint
? ;-) 
Its serious: No bookmarks anymore outside of the personal folder?
-> then we can forget about the bug, because I have 'peter' outside

Otherwise, we have new bugs in addition ;-)

 

Comment 5

14 years ago
unable to reproduce this problem with Mozilla 1.7 beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.