richersounds.com - Contents Menu sub-sections do not respond to clicks

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: s.gopal, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

The menu on the LHS of the page displays sub-sections when the mouse passes over
each category. The sub-sections should respond to clicks to take you directly to
the website sub-section. In Mozilla 1.21 this does not happen. Works fine in IE6-SP1

Reproducible: Always

Steps to Reproduce:
1.Navigate to given URL
2.Click "Click here to go shopping!"
3.Hover over "Hi Fi Separates" on LHS
4.Subsection pops up; Click "Amplifiers"; no response observed.
Actual Results:  
No observed response.

Expected Results:  
Mozilla should navigate to "Hi Fi Separates>Amplifiers" section of website.

Comment 1

16 years ago
Many warnings in strict mode:

Warning: reference to undefined property thisI.type
Source File: http://www.richersounds.com/turboshop/modules/turbonav/turbonav.js
Line: 171

Warning: reference to undefined property litNow[thisM]
Source File: http://www.richersounds.com/turboshop/modules/turbonav/turbonav.js
Line: 142

Warning: reference to undefined property litOld[thisM]
Source File: http://www.richersounds.com/turboshop/modules/turbonav/turbonav.js
Line: 143

and more.

I don't see any errors in the Console.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Contents Menu sub-sections do not respond to clicks → richersounds.com - Contents Menu sub-sections do not respond to clicks
(Reporter)

Comment 2

16 years ago
Just to confirm the problem still exists with 1.4RC1

Comment 3

16 years ago
move tristans bugs to other
Assignee: nitot → other
Component: Europe: West → Other
QA Contact: brantgurganus2001 → other
WFM on WinXP trunk 2003102304.

Comment 5

15 years ago
*** Bug 205920 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
I'm coming over from the duped bug and just wanted to note that, at least for
those involved in that bug, this problem was only observed on unix variants
(Linux, Solaris and SunOS). No one running windows could reproduce it anymore,
but it seems to still exist on those systems.
OS: Windows XP → Solaris

Comment 7

15 years ago
Sorry for the spam. I saw that this bug was in the Other category when it's
clearly a non-US English site, moving to appropriate component.
Assignee: other → english-other
Component: Other → English Other
QA Contact: other → english-other
WFM, even with a linux UA
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.