Mail window should have "Open in New Tab" for links

VERIFIED DUPLICATE of bug 104380

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 104380
15 years ago
13 years ago

People

(Reporter: Kim Scarborough, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Not a huge problem, but would be a nice enhancement... right-clicking on a link
in a mail window gives the option "Open Link in New Window" but not "Open Link
in New Tab". Can we have both? Right now I have to go back to the browser and
open a blank tab and then click on the link in the message.

Apologies if this is a dupe... I can't believe nobody's mentioned this before
but I've had no luck finding it.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Seems to me that it does have this feature, at least as of 1.3a.  Mark invalid?
(Reporter)

Comment 2

15 years ago
Sigh... I'm a tard. Bugzilla Helper should check to see if you've had your
coffee yet before letting you submit.

*** This bug has been marked as a duplicate of 104380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.