Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Patrick D. Champion, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021227
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021227

If you go to the above web site, click on "All Careers", then "Positions Grouped
by Category", then on the little triangle bullet next to "Information
Technology", then on "DEPT COMPUTING SUPPORT SPEC II", Mozilla will lock up
after displaying part of the job description page.  This didn't use to happen in
Mozilla 1.2.


Reproducible: Always

Steps to Reproduce:
1.See above
2.
3.

Actual Results:  
Mozilla freezes.  Even the Mozilla icon in the upper right corner freezes.

Expected Results:  
Page use to display fine in 1.2.

Comment 1

16 years ago
I can confirm that Mozilla freezes when displaying the URL given above.

I am using trunk build 2003010205 on Windows 2000.
Reporter: Which JRE Do you use ?

wfm with a 2 day old win2k trunk and JRE1.4.1

Updated

16 years ago
Keywords: hang

Updated

16 years ago
Severity: normal → critical
Summary: browswer locks up → browser locks up
via mail :
I am using JRE 1.4.0 according to Mozilla.
I didn't use to get this bug with Mozilla 1.2 (or at worst, 1.1). 

Comment 4

16 years ago
WFM using 1.3a official release (build id: 2002121215) on win2k sp3, JRE 1.3.1

NOTE:
there are 2 links named "DEPT COMPUTING SUPPORT SPEC II" and for me worked both

Comment 5

15 years ago
Page has changed making it difficult to test. Have gone successfully to what
would be next and most likely simular link.

In any case this could be made dupe of but#167204.

Comment 6

15 years ago
WFM using 1.3b on WinXP (no Java on this page).

Patrick, are you still seeing this with a more recent build of Mozilla?

Comment 7

15 years ago
Resolving due to lack od response from reporter

please reopen this bug report if the problem persits with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.