Bug 187579 (ChgPasswdWeb)

Changing Password caused Mozilla to completely crash

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: gavin, Assigned: dveditz)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

The web site is "Delivered by Mailman version 2.0.13   Python Powered"
When I clicked change password Browser and Mail windows vanished, I submitted
the feedback agent but did not yet have this extra info.
When I tried to reproduce the bug, a window asking me to select which "user"'s
password I was changing popped up (this user/PW is not in the list, and didn't
need to be). The second try succeded, but an abrupt and total failure should be
reported I think.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Have LOTS of user/passwords stored?
2. Change one?
3.



Expected Results:  
Don't vanish without a trace!

Great product! anything I can do to help just let me know, I've been using M*
since Mosaic 1.0
(Reporter)

Updated

16 years ago
Alias: ChgPasswdWeb

Comment 1

16 years ago
Reporter: Your build (20021130) is too old a build to report bugs against
now. The problem you are reporting may well have been fixed already. 

Could you please download a recent nightly build from
ftp://ftp.mozilla.org/pub/mozilla/nightly/

and then let us know if you still see this problem?

Thanks for your help with testing Mozilla.

P.S. You are strongly advised to back up your Mozilla profile(s) before trying
the nightly build.
Keywords: crash

Comment 2

16 years ago
Using an invalid password, my system did not crash.
2002123108 WinXP SP1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
wfm too Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: agracebush → form.manager
You need to log in before you can comment on or make changes to this bug.