Mozilla browser crashes when switching from fullscreen back to windowed mode

VERIFIED DUPLICATE of bug 161532

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 161532
15 years ago
13 years ago

People

(Reporter: Ken Schar, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

If I use F11 or menu option to switch between fullscreen and windowed mode after
1 or 2 switches the browser will crash and close down.  Opening back up it will
work fine but same thing will happen if trying to switch modes again.

Reproducible: Sometimes

Steps to Reproduce:
1. Switch to fullscreen mode
2. Switch back to windowed mode
3. Switch to fullscreen mode again.

Actual Results:  
Mozilla browser will crash and shutdown

Expected Results:  
Browser should switch between fullscreen and windowed mode.
Please provide a talkback ID
(Reporter)

Comment 2

15 years ago
I just downloaded a talkback build (2003010308) and can no longer get the crash
to occur!!

Comment 3

15 years ago
dupe of "switching to/from full screen mode crashes mozilla"

*** This bug has been marked as a duplicate of 161532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.