[mach-o] download manager is blank on first opening

RESOLVED DUPLICATE of bug 187600

Status

RESOLVED DUPLICATE of bug 187600
16 years ago
14 years ago

People

(Reporter: koyeung, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030103
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030103

Download manager is blank the first time it is opened; the download proceeds in
background.

Reproducible: Always

Steps to Reproduce:
1. create a fresh new profile using mach-o build
2. in Preferences->Navigator->Downloads and select option "When starting a
download, Open the download manager"
3. Click "latest builds" on personal toolbar and download one of the files.

Actual Results:  
blank download manager appear; the download is start in backgroud.
if u close and open the download manager from Tools menu, the download manager
appear and show the actual progress.

Expected Results:  
Download manager appear showing the download progress.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 187600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.