the file / cannot be found

VERIFIED DUPLICATE of bug 123662

Status

VERIFIED DUPLICATE of bug 123662
16 years ago
14 years ago

People

(Reporter: djtrama, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

when i click on the home button i get the alert message that says (the /file
cannot be found. please check the location and try again) my home page is
www.bellsouth.net

Reproducible: Always

Steps to Reproduce:
1.click home page button
2. type address in browser
3.

Actual Results:  
i got the same message

Expected Results:  
gone to the web page

Comment 1

16 years ago
Ok I can not re-porduce this. Bellsouth.net is down from my end.  Have you tried
typing in www.bellsouth.net in the address bar? What happens when you re-set
your homepage to the default then click the "home" button? Then you set it back
to www.bellshouth.net and click on the "home" button?

-Snala
Reporter:
Do you get the same error if you load the URl via URL-Bar or only with the
homepage button ?

Comment 3

16 years ago
Do you mean the error message "File / cannot be found. Please check the location
and try again"?

If so, dup of bug 123662

Comment 4

16 years ago
Jake: in addition to the question in the last comments: 
please make sure there is nothing else than www.bellsouth.net written in the
Homepage-Location field on "Edit - Preferences - Navigator".
(http://www.bellsouth.net is ok)
And please report back in the bug.
(Reporter)

Comment 5

16 years ago
with just www.bellsouth.net i get the same message
Summary: the /file cannot be found → the file / cannot be found
(Reporter)

Comment 6

16 years ago
with just www.bellsouth.net i get the same message

Comment 7

16 years ago
jake:
so it looks like comment #3 ("Please check the location
and try again"?)

Please try verifying this by clearing your cache and trying again:
Go to "Edit - Preferences - Advanced - Cache" and press "Clear Memory Cache" and
"Clear Disk Cache" at the right side.
Thanks.

This might help as stated in bug 123662 comment #8. If not, you might try
creating a new profile.

Comment 8

16 years ago
Could someone please mark this as a duplicate of bug 123662 (i don't have editperms). Thanks.

Comment 9

16 years ago
I'd propose waiting for Jake to wake up (guess he doesn't live in Europe) and
try my suggestions from comment #7.
Afterwards I'll (probably) dupe it. I promise. ;-)
Jake?
(Reporter)

Comment 10

16 years ago
thanks for the help that fixed the problem...and ur right im not in europe im in
the u.s.
(Reporter)

Comment 11

16 years ago
thanks for the help that fixed the problem...and ur right im not in europe im in
the u.s.

*** This bug has been marked as a duplicate of 123662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.