Navigator fails to start up with home page

RESOLVED WORKSFORME

Status

SeaMonkey
Preferences
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Peter Stein, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030102
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030102

The Windows 20030102 version fails to start with the home page displayed
although this is selected in the preferences. A Mozilla page is displayed instead.

Reproducible: Always

Steps to Reproduce:
Set preferences to display home page on start up. Restart browser.

Comment 1

16 years ago
*** Bug 187735 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
I can confirm the same thing happening on Version 1.2.1 downloaded a couple days
ago (Mac OS9 version).  When I start Mozilla it takes me to the Mozilla start
page.  My prefs are set to use a local page and if I hit "home" or open a new
window, that local page comes up.
I have tested this using 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030502
and it works for me. 

Reporter could you please retest with a more recent build and see if the 
problem persist. 
if the problem persist please try and provide some more information on how to 
reproduce this.
If the problem is gone,please resolve this bug as works-for-me
no response from reporter, marking wfm per my own comment #3
no response from reporter, marking wfm per my own comment #3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.