Scrollbar for the Sidebar doesn't refresh when you resize it

VERIFIED WORKSFORME

Status

defect
P3
normal
VERIFIED WORKSFORME
20 years ago
15 years ago

People

(Reporter: supz, Assigned: slamm)

Tracking

Trunk
Other
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

()

When you resize the sidebar (the little window with the "What 's Related",
"Flashes", "Tinderbox", etc) to a smaller size, the scroll bar from it doesn't
move over, and overlaps the current web page.
Supz, which scrollbar are you referring to, vertical or horizontal. Also, which
build are you using. Please list step-by-step how to exactly reproduce this bug
and read http://www.mozilla.org/quality/bug-writing-guidelines.html   Thanks.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
I cannot reproduce this. Marking worksforme.
Status: RESOLVED → VERIFIED
i think this is yet another dup of 18428
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.