Should make the open panel a sheet

VERIFIED DUPLICATE of bug 187739

Status

Camino Graveyard
Accessibility
--
enhancement
VERIFIED DUPLICATE of bug 187739
16 years ago
16 years ago

People

(Reporter: Derek Arndt, Assigned: Brian Ryner (not reading))

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021231 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021231 Chimera/0.6+

While looking at bug xxx, it was also suggested to create the open panel a sheet.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Duplicate filing

*** This bug has been marked as a duplicate of 187739 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
fixing product.
Status: RESOLVED → UNCONFIRMED
Component: User Interface → Accessibility
Product: Bugzilla → Chimera
Resolution: DUPLICATE → ---
assigning to default owner...
Assignee: myk → bryner
QA Contact: matty → sairuh

*** This bug has been marked as a duplicate of 187739 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.