Right Click Web Page Menu To Show Text Zoom Option

VERIFIED WONTFIX

Status

()

Firefox
Menus
--
enhancement
VERIFIED WONTFIX
15 years ago
11 years ago

People

(Reporter: rgparker, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

When looking at a web page it should be easier to change the font size. Instead
of having to go up to the View menu bar item to choose Text Zoom it would be
more convenient to have that open on the web page right click pop-up menu. 



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 144678 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
This is not a duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=144678
because I wrote this bug against Phoenix. Just because the Mozilla developers
don't want to add this option to Mozilla (144678 has been closed) doesn't mean
that the Phoenix developers will make the same choice. One of the reasons that
Phoenix is being developed is because the Phoenix devleopers want to be free
from the Mozilla UI design decision-making process.

As for too many items in the context menu: There are 12 in Mozilla but 9 in
Phoenix. 

This also could be made controllable by a preference. So only those who don't
mind a longer context menu would have to see that additional option on it. 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago
Phoenix developers are not going to implement this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WONTFIX

Comment 4

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Comment 5

15 years ago
VERIFYING obvious WONTFIX bugs.  Filter on firebirdWontFix to filter these bugs.
 I skipped a few that I'm unsure about from their summary and will manually go
through them.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.