macfora.com - The text in certain text fields is too small

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
minor
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Adam, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

At www.macfora.com/forums, if you make a new post, in the new post edit window,
the text box in the vB code pane is too small. To clarify further, it's the text
box that changes to show a description as you rollover the vB controls in any
new post window. This text is far too small, and it is very hard to read.

I know have seen this problem with other websites too, but Macfora is the only
example I can think of right now.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.macfora.com/forums
2. Create a new post or thread
3. In the new post or thread window, look in the vB code controls. The text in
the text field below all the controls, which changes as you rollover the various
vB code controls, is too small.

Actual Results:  
The text in the text field is too small.

Expected Results:  
The text should be a normal, readable text size. Internet Explorer displays this
text fine.

Comment 1

15 years ago
Adam, it appears to be necessary to register to view the page in question.
Please attach an example HTML page to this bug.
Summary: The text in certain text fields is too small. → The text in certain text fields is too small

Comment 2

15 years ago
site looks like a standard vbulletin setup... none of the form fields on the
registration page are giving me problems [
http://www.macfora.com/forums/register.php ]

Adam, can you please provide some more details if this is still a problem in
current builds/with the current forum setup there? Does setting a minimum font
size in the advanced fonts preferences make things work better? Do these pages
look any different in a recent mozilla build?
(Reporter)

Comment 3

15 years ago
Created attachment 123653 [details]
Here's the problem with the VBB fields.

Here's a HTML page of the New Reply page in the Macfora forums. The problem is
that text looks very small and unreadable in the field that describes one of
the vB code buttons. Another way to see this is by going to www.macupdate.com.
The text for the ad links at the top will have the same problem: they are small
and jumbled. I'm using Mozilla 1.4b. I guess Mozilla doesn't handle the
anti-aliasing of small text very well. The same thing happens in Camino 0.7. In
Safari, the small text looks fine.

Hope this helps.
(Reporter)

Comment 4

15 years ago
Oh yeah BTW, Chris, I can't find anything in the advanced prefs about a minimum
size.

Comment 5

15 years ago
Adam: Camino/Preferences/Apearance/Fonts/Advanced/Minimum Font Size.

Comment 6

15 years ago
Sorry, catching up on a bunch of bugs here... this is indeed a problem with the
given page... its doing silly things like using inline styles to set the font
size to 7pt for some form control, such as:

<input type="text" class="bginput" name="status" style="font-size: 7pt;"
size="50" value="Use these controls to insert vBcode">

I don't know if this is stock VBB code or if its something the author of the
site has doneby themselves, but it is a matter for tech evang and not a bug per
say. See earlier comments for how to deal with this on the preference side.
Assignee: saari → english-us
Component: General → English US
Product: Camino → Tech Evangelism
QA Contact: winnie → english-us
Summary: The text in certain text fields is too small → macfora.com - The text in certain text fields is too small

Comment 7

14 years ago
Adam, this is best handled by you contacting the site.

Comment 8

13 years ago
It looks like they've changed the site to use px sizes instead of pt.

Adam, is it fixed for you? Looked fine for me, but that's probably because I use
minimum font size pref.

Comment 9

13 years ago
Reporter - This issue may have been resolved by an update to the html code on
the site.

Are you able to confirm if this is still a problem?

Thanks

Comment 10

13 years ago
WFM Firefox 101 OSX 1036

No reply from reporter in 20 months.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.