Status

Camino Graveyard
General
--
enhancement
RESOLVED DUPLICATE of bug 187776
15 years ago
2 years ago

People

(Reporter: Stephane Moureau, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
AAHIG see URL field.
- "A default title (“Open”); you should add your application’s name to the Open
dialog title—”TextEdit: Open,” for example."

- End of page:
"Open dialogs should support document preview and can support multiple selection
if your application allows more than one document to be open at a time."

Build 0101.
(Reporter)

Comment 1

15 years ago
Mark this one Duplicate, because 187776 has been used in other bugs.

*** This bug has been marked as a duplicate of 187776 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

2 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/a3243d1ec51f
backed out due to invalid bug number
http://hg.mozilla.org/integration/mozilla-inbound/rev/ed8666806c9e
You need to log in before you can comment on or make changes to this bug.