Closed Bug 187776 Opened 17 years ago Closed 17 years ago

AAHIG - Open Dialog

Categories

(Camino Graveyard :: General, enhancement)

PowerPC
macOS
enhancement
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: stf, Assigned: sfraser_bugs)

References

()

Details

AAHIG see URL field.
- "A default title (“Open”); you should add your application’s name to the Open
dialog title—”TextEdit: Open,” for example."

- End of page:
"Open dialogs should support document preview and can support multiple selection
if your application allows more than one document to be open at a time."

Build 0101.
*** Bug 187773 has been marked as a duplicate of this bug. ***
It would be very usefull indeed to be able to open multiple files and then let
Chimera open those file in seperate tabs/windows. As for the preview support,
that works (as far as I know).
->sfraser
Assignee: saari → sfraser
Stephane: please use better bug summaries, and file just one bug per issue.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.