himeya.com - Javascript links don't work

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Japanese
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: George Cauley, Unassigned)

Tracking

Details

(Whiteboard: [PROPRIETARY-JAVASCRIPT], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212

every time I have viewed this page in both the PC version and MacOSX version of
the mozilla browser the left hand frame will not respond to the javascript
commands given.  It works just fine in IE but for some reason it fails to
respond.    

Reproducible: Always

Steps to Reproduce:
1.point browser to http://shop.himeya.com
2.click on any of the shop links on the left hand frame.
3.

Actual Results:  
Nothing happens.   

Expected Results:  
it goes to another frame where it gives more options.

Comment 1

16 years ago
It's tech evangelism case. New options opened by function:

function moveLAYER(layName,x,y){
  if(document.layers)document.layers[layName].moveTo(x,y)
  if(document.all)document.all(layName).style.posLeft=x
  if(document.all)document.all(layName).style.posTop=y
}

There is an option for IE -- document.all and for old Netscape document.layers.
Mozilla don't supported
->Tech Evang
Assignee: rogerl → momoi
Component: JavaScript Engine → Asian
Product: Browser → Tech Evangelism
QA Contact: pschwartau → ruixu
Version: Trunk → unspecified

Updated

16 years ago
QA Contact: ruixu → ylong

Comment 3

16 years ago
Contact address is admin@himeya.com

Their shop page now includes the following paragraph (indicates probable WONTFIX):

NOTIFICATION TO ALL NETSCAPE/MOZILLA BROWSER USERS

Due to how our online ordering system is set up, we recommend that people
wishing to place an order here at Himeya use Internet Explorer to be able to
have your order properly processed. We apologize for any inconvenience this may
cause, but remember that we also do accept other forms of payment (check/money
order) if you encounter having difficulties ordering online with your credit card.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All
Summary: Javascript commands seem to not respond when clicked → himeya.com - Javascript links don't work
Whiteboard: [PROPRIETARY-JAVASCRIPT]

Updated

16 years ago
QA Contact: ylong → momoi

Comment 4

15 years ago
Will deal with this under Japanese with a new QA.
Component: Asian → Japanese
QA Contact: momoi → gashu

Comment 5

15 years ago
Mass re-assign to japanese default owner.
Assignee: momoi → japanese

Comment 6

13 years ago
The site was renewed.
(http://www.himeyashop.com/)

WFM?

Comment 7

10 years ago
-> WFM
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.