If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Background of webpage is mangled when scrolling

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: mahjongg, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Steps to reproduce.

 1) got to www.linuxworldexpo.com/
 2) on the main page click on the button "Show highlights"
 3) after this page appears scroll the page up and down.

Results

Background changes in semi random coloured lines.


build date and platform

Nightly build 1999111218

Bug does not appear on Milestone ten and IE :b
(Reporter)

Comment 1

18 years ago
ehm.. I ment milestone 8, not 10 of course.

Comment 2

18 years ago
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Thanks for the bug report. However, I can't see this with WinNT 1999122208.
Marking WORKSFORME. Please reopen if this is still a bug where you are.
(Reporter)

Comment 4

18 years ago
no the problem seems to be resolved.
tested with Buid 1999122108 and bug did not show up anymore.

Comment 5

18 years ago
Marking Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.