javascript date problem prevents data display

VERIFIED DUPLICATE of bug 187816

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 187816
15 years ago
15 years ago

People

(Reporter: Bob Smith, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

In the site-specific pages accessible from
http://www.tva.gov/greenpowerswitch/solar_sites.htm , data and charts should be
displayed after valid dates are selected (and Go is hit).  In Mozilla, an error
message like "You must select a date earlier than today's date. Today is January
5,." is displayed instead. iE 6.0 displays the data and charts.

Reproducible: Always

Steps to Reproduce:
1. Go to URL.
2. Scroll down, select valid previous date such as 04 January, 2002
3. Hit Go.

Actual Results:  
Error message popup is displayed.

Expected Results:  
Display site-specific "Fast Facts" table and solar power chart.

Using default theme, tabs.  Saw other javascript date bugs listed, but didn't
wade through them all (sorry).
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 187816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified Duplicate; double-posting
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.